UTF−8・・・。


Linuxは現状EUCとUTF−8が混在している時期かと思っています。[:あうっ:]

スクリプトをダウンロードしてきても文字コードがマッチしないことが多い。

かなり使いにくい今日この頃です。

今日もXOOPSのモジュールをダウンしてきたら
エラーで直接viで開いたら文字化けだよ。

EUCで書かれているようだ。
全変換してからあげないとダメでかなりてまな感じ。
へたれ社内SEの愚痴でした。


PVアクセスランキング にほんブログ村

Related posts